• Join Date: Feb 2016
    Posts: 3
    Thumbs Up
    Received: 1
    Given: 0

    Android 7 (Nougat) and the mobile app
    03-12-16 , 23:41

    The app doesn't appear to be compatible with Android 7 (Nougat), at least as far as the Nexus 6P is concerned. Can't be downloaded from the app store, "Your device isn't compatible with this version."

    Tried on two 6P's over the last 3 months. Nougat's been available in beta for 9 months, and was released almost 4 months ago to Nexus devices. It has been getting rolled out for over a month to other major manufacturers.

    Android support has always looked like an afterthought, and the lack of update does not inspire any confidence that more than a skeleton crew is operating the place.
  • Join Date: Nov 2015
    Posts: 141
    Thumbs Up
    Received: 17
    Given: 4

    Re: Android 7 (Nougat) and the mobile app
    04-12-16 , 09:10

    That's odd ,

    I have a Nexus 6p with Nougat also, and have never had any issues downloading the app. What network are you on? - Tristan
  • Join Date: Feb 2016
    Posts: 3
    Thumbs Up
    Received: 1
    Given: 0

    Re: Android 7 (Nougat) and the mobile app
    04-12-16 , 13:01

    3, however it's a Google provided phone, not network locked, and it's the second I've had the issue on (accidentally destroyed one 6 weeks ago).

    Upgrade from 6 to 7 with the app already installed kept the app, however with various issues until the post 7 upgrade patch, after which the app shows as not compatible on the Google store.
  • Join Date: Nov 2015
    Posts: 141
    Thumbs Up
    Received: 17
    Given: 4

    Re: Android 7 (Nougat) and the mobile app
    04-12-16 , 15:46

    That's the same as me, 3 with phone bought from Google. I just uninstalled and it did let me reinstall without any issues also. Can you send a private message to with your Android build number so we can investigate this further? - Tristan
  • Join Date: Feb 2016
    Posts: 3
    Thumbs Up
    Received: 1
    Given: 0

    Re: Android 7 (Nougat) and the mobile app
    08-12-16 , 23:05

    Just got the 7.1.1 upgrade, released at some point over the last 3days, and the app can be downloaded now.

    I messaged with the 7.1 build number the issue persisted on. I don't think I mentioned that the previous handset I'd had on 7.1 was subject to numerous soft and hard resets towards the end of its life, which limits the chances that it was some other conflict that I'd managed to persist on this phone.

    Working (I presume, haven't launched the app yet) build on 7.1.1 is NMF26F.
  • Join Date: Sep 2015
    Posts: 52
    Thumbs Up
    Received: 22
    Given: 7

    Re: Android 7 (Nougat) and the mobile app
    06-01-17 , 14:26

    I have two devices here, A Google Pixel C tablet running Android 7.1.1 - Play Store says device isn't compatible. OnePlus 3T - current running Android 6.0.1 - The Banking app currently works. OnePlus has now released an Android 7.0 update for my 3T. Will the banking app continue to work when I upgrade?
  • Join Date: Oct 2016
    Posts: 2,159
    Thumbs Up
    Received: 454
    Given: 1,045

    Re: Android 7 (Nougat) and the mobile app
    08-01-17 , 11:51

    Hi @jaffacake you should have no issues in completing the upgrade. The app is compatible with 7.0
  • Join Date: Feb 2018
    Posts: 1
    Thumbs Up
    Received: 0
    Given: 0

    Re: Android 7 (Nougat) and the mobile app
    10-02-18 , 21:31

    Hi I have a note 8 still on Nougat
    Try to download the ap but say my device is incompatible
    When my Oreo update arrives shortly will this fix the issue.
  • Join Date: Oct 2016
    Posts: 2,159
    Thumbs Up
    Received: 454
    Given: 1,045

    Re: Android 7 (Nougat) and the mobile app
    11-02-18 , 08:53

    Hi Topscouseandy. This should resolve the issue. However, if you continue to have issues with this can you let us know?
  • Join Date: Dec 2019
    Posts: 6
    Thumbs Up
    Received: 0
    Given: 1

    Re: Android 7 (Nougat) and the mobile app
    14-07-20 , 17:28

    I disagree I can't download the app from playstore says not compatible contact developer who dont appear to be interested in fixing the problem
© 2021 Tescobank.com All rights reserved
Sitemap